当前位置:首页 > 问答

通达信拉升资金指标公式

我来帮TA回答

大资金介入通达信指标公式源码

快速帮助大家解套的方法是什么呀?好,下面我就告诉大家。
首先,大家坚决抛掉手中的国企大盘蓝筹股,尤其 是占权重极大的银行等股票,让机构们来接盘,耗尽他们的资金,然后我们再也不买这些股票!而是把钱投向我们 手中被套的股票。只有让近期上涨的国企大盘蓝筹股下跌,我们手中原来的股票才会涨起来,而且国企大盘蓝筹股 跌的越多,我们的股票就涨的越多!说的简单些,就是让我们用我们的钱来解救自己,散户们团结起来,坚决不跟 着机构走,坚决远离他们引导我们买的股票!
但散户们能团结起来吗?这么多年机构之所以敢欺负我们小散,无 非是他们认为惟利是图的散户们永远不能团结起来,所以他们才敢在这个市场里为所欲为!
如果大家想试一下,
我建议你们把我的方法发给你所认识的所有做股票的人,并在网上把这个方法转贴到所有可以贴的地方,要是能有 30%散户决定这样做,奇迹也许就会出现,我们手中暴跌过的股票也会重新涨起来!那时,股市将真的进入一个 新的时代--团结的散户来做庄!当然,更大的可能性是我在痴人说梦……
(大家好!
我再补充一点:大家要 积极劝身边购买基金的人,抓紧时间赎回,给基金们来个釜底抽薪,看他们拿什么钱拉大盘股!
请大家记住,不 能把钱交给自己的敌人来对付我们自己人了,如果你怕有风险,那就退出也好啊,比当谋杀大众的机构的帮凶好啊 !
况且,从另一方面说,股市跌了,大部分基金也会缩水,为了你个人的利益,请抓紧赎回吧!)

求个通达信主力资金公式的函数

你好,主力资金的流入流出交易所都没有清晰明确的统计数据,其他金融服务机构更难以搜集,类似通达信这些数据存在很大的误差,尤其现在的a股市场,存在主力骗线行为,过于看重主力资金指标很容易被迷惑,走了弯路错路。

通达信提前知拉升指标公式怎么用

不可能有这个指标公式,成功50%,

谁有通达信中线主力资金指标公式

N:=24;
VAR1:= EMA(EMA(CLOSE,13),13);
控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
B2:= 控盘指数>VARA;
准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
DRAWTEXT(准备,3,'准备'),COLORYELLOW;
B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.11,1);
DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
MACD:2*(DIFF-DEA), COLORSTICK;
MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
S1:=MACD<0;
S2:= (MACD>=0);
S3:=BARSLAST(CROSS(DIFF,DEA));
S4:=REF(S3,S3+1);
S5:=DEA>REF(DEA,S4);
S6:=DEA;
上成立:=CROSS(DIFF,DEA) AND S5;
下成立:=CROSS(DIFF,DEA) AND S6;
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
LS:=IF(DIFF>DEA AND DIFF>0,1,0);
加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
XG2:CROSS(DIFF,DEA),NODRAW;
M1:=MACD>REF(MACD,1) AND DIFF<DEA;
绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
DRAWTEXT(绿柱短了,MACD,'买点来了');
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
{VERTLINE(上成立,3),COLORYELLOW;
VERTLINE(下成立,3),COLORRED;}
IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEAF :=EMA(DIFFF,9);
MACDD:=2*(DIFFF-DEAF);
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
我是用这个的

大资金介入通达信指标公式源码

快速帮助大家解套的方法是什么呀?好,下面我就告诉大家。
首先,大家坚决抛掉手中的国企大盘蓝筹股,尤其 是占权重极大的银行等股票,让机构们来接盘,耗尽他们的资金,然后我们再也不买这些股票!而是把钱投向我们 手中被套的股票。只有让近期上涨的国企大盘蓝筹股下跌,我们手中原来的股票才会涨起来,而且国企大盘蓝筹股 跌的越多,我们的股票就涨的越多!说的简单些,就是让我们用我们的钱来解救自己,散户们团结起来,坚决不跟 着机构走,坚决远离他们引导我们买的股票!
但散户们能团结起来吗?这么多年机构之所以敢欺负我们小散,无 非是他们认为惟利是图的散户们永远不能团结起来,所以他们才敢在这个市场里为所欲为!
如果大家想试一下,
我建议你们把我的方法发给你所认识的所有做股票的人,并在网上把这个方法转贴到所有可以贴的地方,要是能有 30%散户决定这样做,奇迹也许就会出现,我们手中暴跌过的股票也会重新涨起来!那时,股市将真的进入一个 新的时代--团结的散户来做庄!当然,更大的可能性是我在痴人说梦……
(大家好!
我再补充一点:大家要 积极劝身边购买基金的人,抓紧时间赎回,给基金们来个釜底抽薪,看他们拿什么钱拉大盘股!
请大家记住,不 能把钱交给自己的敌人来对付我们自己人了,如果你怕有风险,那就退出也好啊,比当谋杀大众的机构的帮凶好啊 !
况且,从另一方面说,股市跌了,大部分基金也会缩水,为了你个人的利益,请抓紧赎回吧!)

一个实用的短中长期资金观察指标 通达信指标公式源码

一、画面快捷键列表
快捷键
对应的页面
1+enter
上证A股报价
2+enter
上证B股报价
3+enter
深证A股报价
4+enter
深证B股报价
5+enter
上证债券报价
6+enter
深证债券报价
7+enter
上证基金报价
8+enter
深圳基金报价
03+enter(或F3)
上证领先指标
04+enter(或F4)
深证领先指标
05+enter(或F5)
日K线和分时线切换
06+enter(或F6)
自选股报价
07+enter(或F7)
当前股票的个股全景
08+enter(或F8)
K线周期切换
10+enter(或F10)
当前股票的F10资料
11+enter(或F11)
当前股票的基本财务资料
41+enter
股本权息
42+enter
财务数据
43+enter
财务指标
44+enter
基金周报
51~58+enter
板块股1~8
60+enter
综合报价
61+enter
上证A股涨跌幅排名
62+enter
上证B股涨跌幅排名
63+enter
深证A股涨跌幅排名
64+enter
深证B股涨跌幅排名
65+enter
上证债券涨跌幅排名
66+enter
深证债券涨跌幅排名
67+enter
上证基金涨跌幅排名
68+enter
深证基金涨跌幅排名
81+enter
上证A股综合排名
82+enter
上证B股综合排名
83+enter
深证A股综合排名
84+enter
深证B股综合排名
85+enter
上证债券综合排名
86+enter
深证债券综合排名
87+enter
上证基金综合排名
88+enter
深证基金综合排名
91+enter 主力大单
180+enter
上海180成分股报价表
二、功能快捷键列表
快捷键
调用功能
F1 (或01+enter)
个股的成交明细(一分钟明细)
F2 (或02+enter)
价量分布表
F3 (或03+enter)
上证领先指标
F4 (或04+enter)
深证领先指标
F5 (或05+enter)
日K线和分时线切换
F6 (或06+enter)
自选股
F7 (或07+enter)
当前股票的各股全景
F8 (或08+enter)
K线周期切换
F10(或10+enter)
当前股票的F10资料
F11(或11+enter)
当前股票的基本财务资料
Home (或end)
切换分时线或K线图中分析指标
“+”或“�”
切换分时线或K线图中的功能小标签
“↓”或“↑”
按“↓”可将多天的分时线连起来,按“↑”恢复
Ctrl+K
切换到当前股票的“多周期图”
Ctrl+Q
对K线进行复权
41
股本权息
42
财务数据
43
财务指标
44
基金周报
Ctrl+F6
大字报价:
Ctrl+F8
多周期图
Ctrl+F10
切换到当前股票的“公司网站”
Ctrl+F11
切换到当前股票的“财务图示”