Q1:求KDJ低位(20左右)金叉的条件选股公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
CROSS(J,D) AND D<20;

Q2:请高手把下面指标改个低位金叉的通信达选股公式

低位天数为N可调。暂设40天。
N:=40;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW;
HHJSJDC:=MA(HHJSJDB,5),COLORRED;
CROSS(HHJSJDB,HHJSJDC) AND LLV(HHJSJDB,3)<=LLV(HHJSJDB,N);

Q3:macd二次低位金叉选股公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

Q4:编写一个DMA低位金叉选股公式,谢谢!

CROSS("DMA.DIF","DMA.DIFMA")&&"DMA.DIF"<-1.4;

Q5:kdj金叉选股公式(J上穿K,D三线金叉)

RSV:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
金叉选股:CROSS(J,K);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q6:求公式:季线kdj金叉选股公式

第一季线金叉选股和容易
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:CROSS(K,D);
选股时选择季线周期


想在一个界面显示多周期有两种方法第一种是快周期引用数据第二种是转换倍数
跨周期引用注意一点,只能小周期引用大周期,大周期不能引用小周期,例如日线下能引用周线数据,但反过来周线下不能引用日线数据,
还有跨周期分析有未来函数效果这个扼要注意
以第一种为例下面的代码分别见四个附图指标就是
日kdj周kdj月kdj季kdj了,
{日线}
日K:KDJ.K#DAY;
日D:KDJ.D#DAY;
日J:KDJ.J#DAY;
{周线}
周K:KDJ.K#WEEK;
周D:KDJ.D#WEEK;
周J:KDJ.J#WEEK;
{月线}
月K:KDJ.K#MONTH;
月D:KDJ.D#MONTH;
月J:KDJ.J#MONTH;
{季线}
季K:KDJ.K#SEASON;
季D:KDJ.D#SEASON;
季J:KDJ.J#SEASON;